通达信选股公式去除st和停盘

100日最低成交量选股,剔除st和停盘股;通达信选股公式

T1:=V<=LLV(V,100);
ST:=(STRFIND(STKNAME,'ST',1)>0);
S:=(STRFIND(STKNAME,'S',1)>0);
T2:=DYNAINFO(8)>0;
XG:T1 AND NOT(ST) AND NOT(S) AND T2;
参考资料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2

在通达信的下列选股公式中如何加入去除st和停牌股的语句?

去停牌:=DYNAINFO(8)>0;
去ST:=NOT(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S'));
M1:=5;
M2:=10;
M3:=20;
M4:=60;
VL:=VOL;
VL5:=MA(VOL,M1);
VL10:=MA(VOL,M2);
VL20:=MA(VOL,M3);
VL60:=MA(VOL,M4);
V1:=MIN(REF(VOL,1),REF(VOL,2));
V2:=MIN(REF(VOL,3),REF(VOL,4));
V3:=MIN(REF(VOL,5),REF(VOL,6));
V4:=MIN(REF(VOL,7),REF(VOL,8));
V5:=MIN(REF(VOL,9),REF(VOL,10));
V6:=MIN(REF(VOL,11),REF(VOL,12));
V7:=MIN(REF(VOL,13),REF(VOL,14));
V8:=MIN(REF(VOL,15),REF(VOL,16));
W1:=MIN(MIN(V1,V2),MIN(V3,V4));
W2:=MIN(MIN(V5,V6),MIN(V7,V8));
ZM1:=MIN(W1,W2);
芝麻量:ZM1 AND 去ST AND 去停牌;

亲们,如何在选股公式里面加上去除ST和停盘的,我加进去后还是选出了停盘的

去除ST:=EXIST(C/REF(C,1)>1.055,60);
去除停牌:=DYNAINFO(4)>0;
{轨道线}
UPPER:=(1+6/100)*MA(CLOSE,25);
LOWER:=(1-6/100)*MA(CLOSE,25);
ENE:=(UPPER+LOWER)/2;
{轨道线角度}
GDJD1:=ATAN((UPPER/REF(UPPER,1)-1)*100)*57.3;
GDJD2:=ATAN((LOWER/REF(LOWER,1)-1)*100)*57.3;
GDJD3:=ATAN((ENE/REF(ENE,1)-1)*100)*57.3;
HCSG:(COUNT(L<UPPER,2)>=1 AND C>O AND C>UPPER) OR (COUNT(L<ENE,2)>=1 AND C>O AND C>ENE) OR (COUNT(L<LOWER,2)>=1 AND C>O AND C>LOWER)
AND GDJD2>30 AND 去除ST AND 去除停牌;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信选股条件里如何剔除ST和停牌个股

ST:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1);
停牌:=DYNAINFO(4)>0;
选股:ST AND 停牌;

通达信选股器中的“条件设置”问题

方法选用的问题。
不要用综合选股。选用条件选股就 可以了。

股票软件条件选股怎么设置

1、首先编辑选股公式,并设置为条件选股公式;
MA1:=MA(C,20);
MA2:=MA(C,34);
MA1>MA2 AND MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND 1.02>ABS(C/MA1)>0.98;
2、在功能---预警系统---条件预警设置中进行设置。选择品种,然后公式,最后其他,就是声音。
希望对你能有所帮助。